Contents        

Chat for Service Management requires Service Management application to be present - it will not work with other Jira platforms, such as Jira Software.

Server and Data Center version of Chat requires that the version of Service Management application to be at least 3.3 - it will not work with earlier versions.

  • No labels

This page has no comments.